About Bill Castello

I was born in a small log condo... more at 11.

NMRA Div 6 Railfan Day

Howdy all,

Went to the Rio Grande Div 6 Rocky Mountain Region NMRA meeting.  We had it in Mountainair, NM, so naturally, it was a railfanning trip the whole way.  This video is a compilation of the footage I shot.  I tried to keep it below 5 minutes (I know stack trains get monotonous!).

I also added two other Videos.  A drag freight at Suwanee from 2012, and a tank train at Rio Puerco, also in 2012.

 

Enjoy

The Creative Native Hopper Car on the BNSF

Not too long ago, I had the good fortune to be out train hunting and caught a BNSF drag freight coming from the west towards Belen.  I was on Route 60 outside of Mountainair.  Much to my surprise, about midway through the train was the Creative Native hopper car.  Really glad I was able to catch it on film.

The car is about 1 min into the video, and I have shortened the video from 4 minutes down to 1:47 or so.    Enjoy!!

 

Fun with Stocks… not rolling stocks

Image  Ok, so I was a little bored and decided to try my hand at creating a Stock Certificate for my model railroad.  I think the result came out pretty decently.

I was using Keynote (Apples version of PowerPoint) to do the layout, but it lacks vector text, so I had to do that portion in iDraw (A vector drawing program for the Mac.)  This was needed to do the curved text and other features.

So, of what possible use is this?  I’m not sure, like I said, I was a little bored.  I did think of things though;

  • If my layout ever gets finished, I can use them to give as mementos for people who visit the layout.
  • I can use them as ‘currency’ to determine who has seniority during an operating session (The more shares you have, the higher you are in seniority.)  You’ll get shares for helping work on the layout, building nice things and giving them to me (wow, isn’t that self-serving :) or generally helping in some way.

Here is a download link to the file in my file share, it is a PDF version

P&W Central Ct Sub Stock Certificate

If anyone needs the raw version, with everything layered and ‘editable’, let me know.  I can send it to you, or if enough people like it, I can link to that as well.

Let me know what you think, like I said, it was just a passing thing :)

Atlas DCC GP-40 Woes

So, I picked up a new locomotive, one I have always wanted from my FLHS (Friendly local hobby store).  This Would be a great way to test out the new JMRI software, get my test track all dusted off and working and do other things too.  Instead, it became something of a nightmare.  Not a huge one, but enough that it ate part of my weekend!  I did manage to make it  to the meeting of the New Mexico RailRunNers though.  Still a great bunch of folks, I have to say!

Atlas GP40  So, back to the Loco.  The bright, shiny new GP40 all painted up in Providence & Worcester colors, looked great I have to say.  Although Atlas is by no means Kato, they do seem to be doing good work out there in Atlas-Land.  Good detail, and the units (normally) run pretty well.  The grabs and handrails are way to heavy, as usual, but a far cry better than in the 80s :)  Note I said they “normally” run well, though.  This one, unknown to me, would turn into a beast.

It all started on the programming/test track I have.  It is just a re-railer and some track PR3_jpg_350x900_q85sections, with a Digitrax PR-3 programmer soldered to one end.  The other end has my coupler height gauge, a coupler and a series of marks on the base for weight (by NMRA standards, of course).  I use the test track to do all my car and locomotive check-ups.  It also hooks to my laptop that runs JMRI so I can program decoders on it.  It is my portable programming track, if you will.  No loconet connections, but it is a handy thing!  There is where the fun begins…

I was able to program the locomotive, but only barely.  I could get the lights to work, but no movement of the locomotive at all.  I thought this had to be my rustiness with the systems and bad programming.  I checked everything again, no joy.  To make matters worse, for me at least, I went and got another loco, tossed it onto the test track and it worked fine.  Put it on the programming tracks, and it “seemed” to work ok as well.  (Bad troubleshooting on my part, I should have seen the signs…)  To make a long, frustrating story shorter, it turned out the problem #1 was a bad USB cable that went from my PR3 to the laptop.  I had run into this once before, but I did not file it away or write it down.  So, I got to re-live my failure again…  Swapped out the cable with a spare and voila, everything programs just like it should.

But still, the GP-40 does not move.  It programs on the programming track, but on my testing loop, it fails to even budge an inch.  (Dangnabit, great-googley-moogley and other cuss words!!)

IMG_0243   Off to the bench I go.  This thing has to be disassembled!  And boy did it need it.  The decoder, as installed, as held in with friction, as many are these days.  But it also had these tiny little copper clips where it contacted the frame rails.  Very handy to ensure contact with the frame, but a huge hassle when disassembling.  Those would need to be soldered on for sure!  I also saw that all the copper pick ups were corroded to heck and back.  HadIMG_0244 to take the sand-paper to them just to get them shiny again.  And, as usual, the motor contacts relied on a friction based contact with the decoder.  So, there was work to be done here, to be sure.  First thing to do was solder the copper clips directly on to the decoder.  I know, this will make any potential decoder change harder, but it simplifies things on this side of it.  I also figure that if the decoder is being replaced, there is a reason.  If you do this, please remember to solder at a very low heat and use a flux (and lots of it) that is not acid based.  I also added a ‘bubble’ of solder to the contact pads of the decoder to improve the contact to the motor leads.  Normally, I would solder wires from here to the motor directly, but this one didn’t seem to need that.  In the picture, you can see the results.  Just remember to solder at low IMG_0242heat, and be very careful.  These things are tougher than you might think, and as long as you don’t go after it with gorilla paws, you’ll make it.  Although the picture does not show it, I added a thing film of solder to the motor leads as well, at the very tip to further enhance the mechanical connection they have.  So, I ended up with a decoder that fit very nicely into it’s frame and made very good contact with the frame halves, and the motor.  Happy camper, I was, I must say!  Cleaned up the wipers and the trucks a bit too.  Put the whole thing back together and voila!  The old girl ran like a top!

IMG_0245 IMG_0246  I was able to program the lighting effects, set some speed values (although it is not speed matched yet, that’s a different post altogether… lol) and set her out for her break in runs.  I run a loco at medium speeds for about 30 minutes, in each direction,  on my test loop to get the kinks out of them.  Here it is, going in circles, hauling some cleaning cars around the loop.  Looks like old 3002 will be a good runner.  Of course, have to weather it up, it looks like it just came out of the shops, and that will never do!!

All’s well that ends well, right?